Skip to main content
Version: 7.2402.x.x RR

nevisProxy

This page contains additional information regarding the compatibility of this component. See Quarterly Releases for general Nevis compatibility information.

End of Life Dates

See Quarterly Releases.

Component and Operating System

RedHat 7RedHat 8RedHat 9SLES 12SLES 15
LTS19 - 3.14.3.x
LTS21 - 4.6.x
RR - 5.x
August 2023 RR - 5.7.x
RR - 7.x

Note: The RHEL7 package is compatible with SLES12 systems. For SLES15, a separate SLES15 package is available.

Tested with latest available service patch level.

Component and Database

MariaDB *PostgreSQL *MySQL-cluster **
LTS19 - 3.14.3.x✅ 10.3.x, 10.5.y, and 10.6.z✅ 7.3.18 on SLES 11/12 and RedHat 6/7
LTS21 - 4.6.x✅ 10.3.x, 10.5.y and 10.6.z✅ 7.3.18 only on SLES 12 and RedHat 7
RR - 5.x✅ 10.3.x, 10.5.y and 10.6.z
August 2023 RR - 5.7.x✅ 10.3.x, 10.5.y and 10.6.z✅ (experimental)
RR - 7.x✅ 10.3.x, 10.5.y and 10.6.z✅ (experimental)

* For the dynamic session management engine

** For the container-based session management engine